Cisco Router Arayüz Yapılandırma – Cisco Router interface yapılandırma, ağ üzerinde Router’ların birbirleriyle iletişim kurmasını sağlamaktadır. Bu interface’ler yapılandırıldığında belirlenen ağa ait olacaktır.
Cisco Router Arayüz Yapılandırma

Cisco Router Arayüz Yapılandırma

Cisco Router Arayüz Yapılandırma

Cisco Router arayüz yapılandırma işlemlerinin en temel düzeyi Ip adresi atamaktır. Cisco yönlendirici’ye Ip adresi atadıktan sonra, o arayüzün hangi alt ağda kullanılacaksa bir açıklama yazılabilir. Arayüze açıklama girilmesi büyüyen ağ ortamında karmaşıklığı önlemektedir.

Bir yönlendirici de farklı arayüzler bulunur. Serial Interface, Ethernet Interface, FastEthernet ve GigabitEthernet Interface’ler yaygın olarak kullanılmaktadır. Yerel ağ için Ethernet, FastEthernet ve GigabitEthernet arayüzleri kullanılmaktadır. WAN bağlantıları için Serial Arayüzler kullanılır. Serial Arayüzler veri iletişimin zamanlaması sağlamak için, Clock Rate (Saat Hızı) kullanıır. Ethernet arayüzlerin aksine, Seri Arayüzler bir CSU/DSU veri iletişim cihazı gerektirir.

CSU/DSU cihazlar Seri Arayüzler vasıtasıyla saat hızı belirler. Saat hızı zamanlamasını düzenleyen CSU/DSU cihazlar WAN üzerinde sayısal veri iletimini destekler. Analog bağlantılar genellikle Modem gerektirir.

Cisco yönlendirici adı değiştirme nasıl yapılır? Sorunun cevabı için, Cisco Router Adı Değiştirme adlı yazıyı okuyabilirsiniz…

CSU/DSU cihazlar yönlendiriciden gelen sinyali alır daha sonra WAN ortamına uygun bir formata dönüştürür. Aynı şekilde, cihazdan yönlendiriciye gelen sinyal de uygun formata çevrilir.

Normal şartlarda, Cisco yönlendiriciler DTE cihazlarıdır. DCE cihazları tarafından belirlenen Clock Rate (Saat Hızı) zamanlamasını, Cisco yönlendirici DTE cihazları tarafından otomatik olarak kabul edilir.

İki Cisco yönlendirici Seri Arayüzler ile birbirine bağlanabilir. Genellikle GNS3 ve Cisco Packet Tracer gibi ağ simulasyon programlarında ağ tasarımı yaparken Seri Arayüzler kullanılır.

   CSU/DSU Cihaz 1

Cisco Router Arayüz Yapılandırma

   CSU/DSU Cihaz 2

Cisco Router Arayüz Yapılandırma

Eğer, iki yönlendirici birbirine Serial Interface ile bağlanırsa, yönlendiricilerden birinin Clock Rate (Saat Hızı) görevi yapması için saat hızı yapılandırılmalıdır.

Cisco yönlendirici modları nelerdir? Sorunun cevabı için, Cisco Router Modları adlı yazıyı okuyabilirsiniz…

GNS3 ile Cisco Yönlendirici Arayüzü Yapılandırma

GNS3 ile Cisco yönlendirici arayüzü yapılandırma sürecine geçmeden önce, GNS3 programını açarak yeni bir proje oluşturunuz. Daha sonra Cisco Router arayüz yapılandırma için, Router’a bir adet Serial Interface (WIC-1T) ekleyeceğiz.

Cisco Router Arayüz yapılandırma adımlarını takip ediniz…

   Adım 1

GNS3 programında yeni bir proje oluşturduktan sonra, çalışma alanına gerekli cihazları ekleyiniz. Daha sonra, cihazları birbirine bağlayınız ve daha sonra Host/Bilgisayar üzerinde çıkan seçeneklerden VMnet3’ü seçiniz.

Cisco Router Arayüz Yapılandırma

   Adım 2

Ağ ve paylaşım merkezini açınız ve adaptör bağdaştırıcılarından VMnet3 Ip adresini kontrol ediniz.

Cisco Router Arayüz Yapılandırma

   Adım 3

VMware Workstation sanallaştırma programında, Virtual Network Editör ayarlarında VMnet3 ayarlarını kontrol ediniz.

Cisco Router Arayüz Yapılandırma

   Adım 4

VMware Workstation üzerinde sanal makinayı çalıştırdıktan sonra, ağ kartı ayarlarından Custom: VMnet3 olarak ayarlandığını kontrol ediniz.

Cisco Router Arayüz Yapılandırma

   Adım 5

GNS3 programında, Cisco Router üzerinde sağ tuş tıkladıktan sonra Configuration seçeneğine tıklayınız. Açılan pencerede, Slots (Yuvalar, Slotlar) sekmesine geliniz.

Cisco Router Arayüz Yapılandırma

   Adım 6

WICs kısmında, WIC0 seçeneğinin üzerine tıklayarak açılır listeyi görüntüleyiniz.

Cisco Router Arayüz Yapılandırma

   Adım 7

Açılır listede çıkan seçeneklerden, WIC-1T seçeneğini seçiniz. Bu seçenek, Cisco yönlendirici’ye bir adet Serial Interface ekleneceği anlamına gelmektedir. OK butonuna tıklayarak ayarları kaydediniz.

Cisco Router Arayüz Yapılandırma

   Adım 8

Cisco Router arayüz yapılandırma için aşağıdaki komutları uygulayınız.

Küresel yapılandırma modunda uygulanan Description komutu, uygulanan Cisco yönlendirici arayüzünde açıklama belirtir. Cisco Router Arayüz yapılandırma süresinde her bir arayüze açıklama girerseniz daha gelişmiş topolojilerde karmaşıklığı önlemiş olacaksınız.

[code] R1#
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface fastethernet0/0
R1(config-if)#description Connection to LAN
R1(config-if)#ip address 192.168.8.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#
R1(config)#interface serial0/0
R1(config-if)#description Connection to WAN
R1(config-if)#ip address 192.168.200.1 255.255.255.252
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#exit
R1#wr
Building configuration…
[OK] R1#
[/code]

Cisco Router Arayüz Yapılandırma

Cisco yönlendirici telnet ile nasıl konfigüre edilir? Sorunun cevabı için, Cisco Router Telnet Bağlantısı adlı yazıyı okuyabilirsiniz…

Cisco Router Arayüz Yapılandırma Show Komutu Çıktısı

Cisco Router Arayüz yapılandırma işlemini tamamladık. Şimdi Show running-config komutu ile Router başlangıç yapılandırmasına bir göz atalım.

Show Running-Config
R1#show running-config
Building configuration…
Current configuration : 1064 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
ip tcp synwait-time 5
!
!
interface FastEthernet0/0
description Connection to LAN
ip address 192.168.8.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
description Connection to WAN
ip address 192.168.200.1 255.255.255.252
clock rate 64000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
control-plane
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end
R1#

VMware Workstation Sanal Makina’den Cisco Router’a Ping Testi

Cisco Router Arayüz yapılandırma sonrası bağlantı testi yapalım. VMware Workstation Sanal Makina Ip Adresi;

Cisco Router Arayüz Yapılandırma

VMware Workstation Sanal Makina’dan, Cisco yönlendirici’nin FastEthernet0/0 arayüzüne ping işlemi;

Cisco Router Arayüz Yapılandırma

VMware Workstation Sanal Makina’dan, Cisco yönlendirici’nin Serial0/0 arayüzüne ping işlemi;

Cisco Router Arayüz Yapılandırma

Cisco Router Arayüz Yapılandırma ⇒ Video

Cisco Router Arayüz yapılandırma adımlarını videoyu izleyerek gerçekleştirebilir ve ayrıca YouTube kanalımıza abone olabilirsiniz…

  Son Söz

Cisco Router Arayüz Yapılandırma adlı yazımı burada noktalandırıyorum. Cisco yönlendiricileri IOS imajlarını indirerek, GNS3 programı ile entegre ederek kullanabilirsiniz. Cisco Router Arayüz yapılandırma sürecini adım adım takip ederek sorunsuzca yapabilirsiniz. Sizlere faydalı olması dileğiyle hoşçakalın, takipte kalın!

Eğer bu makale faydalı ise, yorum yazarak geri bildirim gönderiniz. Şimdiden teşekkürler!

Yazıyı daha sonra tekrar okumak isterseniz, CTRL + D ‘ye basarak yer işaretlerine ekleyebilirsiniz!

Cisco Router Arayüz Yapılandırma İlgili Yazılar

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir