Cisco Packet Tracer Telnet Konfigürasyonu – Bu yazımızda, Cisco Packet Tracer programı ile küçük bir ağ topolojisi oluşturduktan sonra, yerel ağ üzerinden Cisco yönlendiriciye telnet bağlantısını gerçekleştireceğiz.
Cisco Packet Tracer Telnet Konfigürasyonu

Cisco Packet Tracer Telnet Konfigürasyonu

Cisco Packet Tracer Telnet Konfigürasyonu

Cisco Packet Tracer üzerinde Cisco sınavları için birçok ağ uygulamalarını gerçekleştirebilmekteyiz. Cisco Packet Tracer programını kullanarak Cisco yönlendirici üzerinde telnet bağlantısını birkaç komut ile gerçekleştirebiliriz. Dolayısıyla, yerel ağ üzerinden herhangi bir istemciden Cisco yönlendiriciye telnet bağlantısını gerçekleştirebilir ve uzaktan yönetimini sağlayabiliriz.

Cisco yönlendirici üzerinde telnet’i etkinleştirmenin en büyük faydası, Cisco yönlendiriciye sürekli konsol bağlantısı yapmaya gerek duyulmamasıdır. Böylelikle, yerel ağ üzerinden Cisco yönlendiriciye kolaylıkla telnet bağlantısı gerçekleştirebilirsiniz.

Daha önceki yazılarımızda, Cisco Packet Tracer basit ağ kurulumu ve Cisco Packet Tracer DHCP konfigürasyonu konularını açıklamıştık. Eğer bu programı yeni kullanmaya başladıysanız, temel Cisco Packet Tracer kullanımı adlı yazımızı okuyabilirsiniz.

Cisco Packet Tracer Üzerinde Telnet Etkinleştirme

Cisco Packet Tracer üzerinde telnet etkinleştirme işleminden önce küçük bir topoloji oluşturmamız gerekir. Aşağıdaki görüntüdeki gibi bir ağ topolojisi oluşturunuz.

   Adım 1

Cisco Packet Tracer çalışma alanı üzerinde bir adet Cisco yönlendirici, Cisco Switch ve Bilgisayar ekleyiniz. Daha sonra, tüm cihazları kablolayınız.

Cisco Packet Tracer Telnet Konfigürasyonu

   Adım 2

Cisco Packet Tracer telnet konfigürasyonu için Cisco yönlendirici üzerine bir kez tıklayınız. Açılan pencerede CLI sekmesine tıklayınız. Daha sonra ilk yapılandırma sorusuna No yanıtını vererek Enter tuşuna basınız.

Cisco Packet Tracer Telnet Konfigürasyonu

   Adım 3

Cisco yönlendirici telnet’i etkinleştirmek için, aşağıdaki komutları sırasıyla uygulayınız.

Router> enable
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface gigabitethernet0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#username cisco privilege 15 password cisco123
Router(config)#line vty 0 4
Router(config-line)#login local
Router(config-line)#privilege level 15
Router(config-line)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#wr
Building configuration...
[OK]
Router#

Cisco Packet Tracer Telnet Konfigürasyonu

   Adım 4

Cisco yönlendirici arayüzünü yapılandırdıktan sonra, telnet bağlantısı için kullanıcı adı ve parola oluşturduk. Şimdi Packet Tracer çalışma alanı üzerindeki Desktop1 adlı bilgisayarın Ip adresi ayarlarını yapılandırmak için üzerine bir kez tıklayınız.

Cisco Packet Tracer Telnet Konfigürasyonu

   Adım 5

Desktop1 bilgisayara Ip adresi verdikten sonra, komut istemini açarak Cisco yönlendiriciye telnet bağlantısını gerçekleştirelim.

Desktop1 komut isteminde telnet 192.168.1.1 komutunu yazınız ve Enter tuşuna basınız. Cisco yönlendiriciye telnet bağlantısını gerçekleştirmek için telnet kullanıcı adı ve parolayı yazınız. Enter tuşuna basar basmaz telnet bağlantısı gerçekleştirilecektir.

Cisco Packet Tracer Telnet Konfigürasyonu

   Adım 6

Cisco yönlendiriciyi telnet bağlantısı ile tamamen yapılandırabiliriz. Komut isteminde show line komutunu uygulayarak açık oturumlara göz atabilirsiniz.

Cisco Packet Tracer Telnet Konfigürasyonu

   Adım 7

Cisco yönlendirici üzerinde de show line komutunu uyguladığımızda açık oturumları görebiliriz.

Cisco Packet Tracer Telnet Konfigürasyonu

Cisco Packet Tracer Telnet Konfigürasyonu Çalışan Yapılandırma Dosyası

R1#show running-config

Router#show running-config
Building configuration…

Current configuration : 696 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
ip cef
no ipv6 cef
!
!
!
username cisco privilege 15 password 0 cisco123
!
!
license udi pid CISCO1941/K9 sn FTX15241Q66
!
!
spanning-tree mode pvst
!
!
interface GigabitEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
login local
privilege level 15
!
!
!
end
Router#

Cisco Packet Tracer Telnet Konfigürasyonu ⇒ Video

Cisco Packet Tracer telnet konfigürasyonu adımlarını video olarak izleyebilir ve ayrıca YouTube kanalımıza abone olabilirsiniz…

  Son Söz

Cisco Packet Tracer Telnet Konfigürasyonu adlı yazıyı burada noktalandırıyorum. Cisco yönlendirici üzerinde telnet komutlarını girdikten sonra, telnet’i etkinleştirdik. Packet Tracer çalışma alanı üzerine eklediğimiz bilgisayar ile yerel ağ üzerinden Cisco yönlendiriciye telnet bağlantısı yaptık. Sizlere faydalı olması dileğiyle hoşçakalın, takipte kalın!

Eğer bu makale faydalı ise, yorum yazarak geri bildirim gönderiniz. Şimdiden teşekkürler!

Yazıyı daha sonra tekrar okumak isterseniz, CTRL + D ‘ye basarak yer işaretlerine ekleyebilirsiniz!

Cisco Packet Tracer Telnet Konfigürasyonu İlgili Yazılar

Cisco Packet Tracer Telnet Konfigürasyonu” Konusunda 2 Yorum

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir