Cisco Packet Tracer Static NAT Konfigürasyonu – Bu yazımızda Cisco Packet Tracer ağ simulator programında Static (Statik) NAT konfigürasyonu adımlarını gerçekleştireceğiz. Yerel ağdaki bilgisayarları İnternet’e Statik NAT ile birebir eşleşme yaparak çıkaracağız.
Cisco Packet Tracer Static NAT Konfigürasyonu

Cisco Packet Tracer Static NAT Konfigürasyonu

Cisco Packet Tracer Static NAT Konfigürasyonu

Static NAT özel Ip adreslerini küresel Ip adreslerine çevirir. Cisco Router üzerinde Static NAT yapılandırmak için ağ tasarımına göre İç ağ ve Dış ağ olarak belirlemeliyiz. Yerel ağ için Cisco Router arayüzünde Ip NAT Inside olarak yapılandırmalıyız. Cisco Router’ın İnternet’e bağlı arayüzüne ise Ip NAT Outside komutunu uygulamamız gereklidir.

1. Ip NAT Inside : Bu komut arayüzü inside (iç) olarak belirler.

2. Ip NAT Outside : Bu komut arayüzü outside (dış) olarak belirler.

Static NAT mantığı sadece belirlenen Ip adreslerini İnternet’e çıkarmaktır. Daha önceki yazılarımızda, Static NAT, Dynamic NAT ve NAT PAT hakkında bilgiler vermiştik.

Packet Tracer’da Cisco Router’da Static NAT Yapılandırma

Cisco Packet Tracer’da Cisco Router’da Static NAT yapılandırma adımlarına artık geçebiliriz.

   Adım 1

Öncelikle Packet Tracer programını açınız ve aşağıdaki görüntüdeki gibi ağ topolojisi oluşturunuz. Static NAT’ı daha iyi anlamak için Inside ve Outside kısımlarını ayırınız ve açıklama yazınız.

Cisco Router üzerinde, İnternet’e trafik gönderen arayüzü Outside olarak yapılandırınız. Aşağıdaki görüntüde İnternet’e trafik gönderen arayüz Gig0/0’dır.

Cisco Packet Tracer Static NAT Konfigürasyonu

   Adım 2

Ip blokları belirleyiniz ve bilgisayarlara Ip adresi vermek için üzerine tıklayınız ve ardından Ip Configuration (Ip Yapılandırma) kısmından konfigüre ediniz.

Cisco Packet Tracer Static NAT Konfigürasyonu

   Adım 3

Cisco Packet Tracer Static NAT konfigürasyonu için çalışma alanındaki Router0’a tıklayınız ve CLI komut istemini açınız. Cisco Router’da Static NAT’ı yapılandırma için aşağıdaki komutları sırasıyla uygulayınız.

Router# enable
Router(config)# interface gigabitethernet 0/0
Router(config-if)# ip address 10.0.0.1 255.255.255.252
Router(config-if)# ip nat outside
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# interface gigabitethernet 0/1
Router(config-if)# ip address  192.168.10.1 255.255.255.0
Router(config-if)# ip nat inside
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# ip nat inside source static 192.168.10.1 10.0.0.1
Router(config)# ip nat inside source static 192.168.20.1 10.0.0.1
Router(config)# end
Router# wr

Cisco Router Static NAT konfigürasyonunu kaydetmek için ( wr ) komutunu uygulayınız. Cisco Router0 gig0/1 arayüzüne 10.0.0.2 Ip adresini veriniz ve port açık konuma getiriniz.

Cisco Packet Tracer Static NAT Konfigürasyonu

   Adım 4

Cisco Packet Tracer Static NAT konfigürasyonu işlemini tamamladık. Şimdi, Packet Tracer çalışma alanındaki bilgisayarlardan Router1’e ping atınız. Cisco Router0 üzerinde NAT kayıtları oluşturulacaktır.

Router CLI komut isteminde NAT kayıtlarını görmek için show ip nat translation komutunu çalıştırınız.

Cisco Packet Tracer Static NAT Konfigürasyonu

Packet Tracer SSH komutları nelerdir? Sorunun cevabını Cisco Packet Tracer SSH Bağlantısı adlı yazıda bulabilirsiniz…

Cisco Packet Tracer Static NAT Konfigürasyonu Show Komutları

Router0#show ip nat translationsRouter0#show running-config Router0#show ip nat statistics Router1#show running-config

Router#show ip nat translations
Pro Inside global Inside local Outside local Outside global
icmp 10.0.0.1:3 192.168.10.20:3 10.0.0.2:3 10.0.0.2:3
icmp 10.0.0.1:4 192.168.10.20:4 10.0.0.2:4 10.0.0.2:4
icmp 10.0.0.1:5 192.168.10.20:5 10.0.0.2:5 10.0.0.2:5
icmp 10.0.0.1:6 192.168.10.20:6 10.0.0.2:6 10.0.0.2:6
— 10.0.0.1 192.168.10.20 — —

Router#show running-config
Building configuration…

Current configuration : 768 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
ip cef
no ipv6 cef
!
!
license udi pid CISCO1941/K9 sn FTX1524T6MD
!
!
spanning-tree mode pvst
!
!
interface GigabitEthernet0/0
ip address 10.0.0.1 255.255.255.252
ip nat outside
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.10.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip nat inside source static 192.168.10.10 10.0.0.1
ip nat inside source static 192.168.10.20 10.0.0.1
ip classless
!
ip flow-export version 9
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
end
Router#

Router#show ip nat statistics
Total translations: 3 (2 static, 1 dynamic, 3 extended)
Outside Interfaces: GigabitEthernet0/0
Inside Interfaces: GigabitEthernet0/1
Hits: 11 Misses: 12
Expired translations: 6
Dynamic mappings:

Router#show running-config
Building configuration…

Current configuration : 619 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
ip cef
no ipv6 cef
!
!
license udi pid CISCO1941/K9 sn FTX1524B4CT
!
!
!
spanning-tree mode pvst
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/1
ip address 10.0.0.2 255.255.255.252
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
end
Router#

Packet Tracer’da basit bir ağ kurulumu nasıl yapılır? Cisco Packet Tracer Basit Ağ Kurulumu adlı yazıya göz atabilirsiniz…

Cisco Packet Tracer Static NAT Konfigürasyonu ⇒ Video

Cisco Packet Tracer Static NAT konfigürasyonu adımlarını videoyu izleyerek gerçekleştirebilir ve ayrıca YouTube kanalımıza abone olabilirsiniz…

  Son Söz

Cisco Packet Tracer Static NAT Konfigürasyonu – Packet Tracer üzerinde temel olarak Statik NAT adımlarını gerçekleştirdik. Bir sonraki yazımızda Dinamik NAT ve PAT yapılandırma işlemlerini gerçekleştireceğiz. Sizlere faydalı olması dileğiyle hoşçakalın, takipte kalın!

Eğer bu makale faydalı ise, yorum yazarak geri bildirim gönderiniz. Şimdiden teşekkürler!

Yazıyı daha sonra tekrar okumak isterseniz, CTRL + D ‘ye basarak yer işaretlerine ekleyebilirsiniz!

Cisco Packet Tracer Static NAT Konfigürasyonu İlgili Yazılar

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir