Cisco Packet Tracer NAT PAT Konfigürasyonu – PAT (Port Address Translation – Port Adres Çevirici) işlemi, özel Ip adreslerini küresel Ip adreslerine dönüştürürken port numaralarını kullanır.
Cisco Packet Tracer NAT PAT Konfigürasyonu

Cisco Packet Tracer NAT PAT Konfigürasyonu

Cisco Packet Tracer NAT PAT Konfigürasyonu

Cisco Router üzerinde NAT Overload PAT konfigürasyonu, Static NAT ve Dynamic NAT ayarlarına göre en çok kullanılan yöntemdir. Genellikle ev kullanıcıları veya küçük işletmeler tarafından kullanılmaktadır. ADSL Modemler tek bir ISP Ip adresi ile İnternet’e erişirler. Yerel ağ üzerinden tüm bilgisayarlar tek bir küresel Ip adresi ile İnternet’e erişirken, NAT PAT işlemi uygulanır.

PAT ayrıca NAT Aşırı Yüklemesi olarak da adlandırılır. Yerel ağdaki bir bilgisayar hedef bilgisayara bir paket gönderdiğinde, tek bir Ip adresini takip edebilmek için Ip adresinin yanına port numarası ekler.

Ev kullanılarının kullandığı ADSL Router üzerinde PAT varsayılan olarak etkin durumdadır.

Cisco Packet Tracer NAT PAT konfigürasyonu işleminde, özel Ip adreslerini tek bir küresel Ip adresine çevireceğiz.

Önceki yazılarımızda, Cisco Packet Tracer Static NAT konfigürasyonu ve Cisco Packet Tracer Dynamic NAT konfigürasyonu adımlarını gerçekleştirdik. Bu yazımızda Cisco Packet Tracer NAT PAT konfigürasyonu adımlarını gerçekleştireceğiz.

Cisco Packet Tracer NAT PAT konfigürasyonu için PKT dosyasını yazının altındaki butondan indirebilirsiniz.

Packet Tracer’da Cisco Router Üzerinde PAT Yapılandırma

Cisco Packet Tracer’da Cisco Router üzerinde PAT yapılandırma adımlarına artık geçebiliriz. PAT yapılandırmak için aşağıdaki adımlarını takip ederek uygulayınız.

   Adım 1

Öncelikle Cisco Packet Tracer programını açınız ve aşağıdaki görüntüdeki gibi bir topoloji oluşturunuz. Çalışma alanına Ip adresi gibi açıklamalar girebilirsiniz. Bu ağ topolojisini daha iyi anlamanızı sağlayacaktır.

Cisco Packet Tracer NAT PAT Konfigürasyonu

   Adım 2

Packet Tracer çalışma alanı üzerindeki bilgisayarlara Ip adresleri veriniz.

Cisco Packet Tracer NAT PAT Konfigürasyonu

   Adım 3

Cisco Packet Tracer NAT PAT konfigürasyonu için Cisco Router üzerine tıklayınız ve ardından CLI sekmesine tıklayınız. NAT PAT yapılandırma için aşağıdaki komutları sırasıyla uygulayınız.

[code] Router# conf t
Router(config)# interface gigabitethernet 0/0
Router(config-if)# ip address 192.168.10.1 255.255.255.0
Router(config-if)# ip nat inside
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# interface gigabitethernet 0/1
Router(config-if)# ip address 10.0.0.1 255.255.255.0
Router(config-if)# ip nat outside
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# access-list 1 permit 192.168.10.0 0.0.0.255
Router(config)# ip nat inside source list 1 interface gigabitethernet0/1 overload
Router(config)# end
Router# wr
[/code]

Cisco Packet Tracer NAT PAT Konfigürasyonu

   Adım 4

Cisco Router üzerinde NAT PAT konfigürasyonu için komutları uyguladıktan sonra, yerel ağ üzerindeki bilgisayarlardan 10.0.0.2 Ip adresine Ping atarak bağlantıyı test ediniz.

Aşağıdaki görüntüdeki gibi yerel ağdaki bilgisayarlar başarıyla bağlantı kurmuştur.

Cisco Packet Tracer NAT PAT Konfigürasyonu

   Adım 5

Cisco Router0 üzerine tıklayınız ve ayrıcalıklı yapılandırma modunda show ip nat translations komutunu çalıştırınız.

Cisco Packet Tracer NAT PAT Konfigürasyonu

Cisco yönlendiricilerde SSH kullanımı için, Cisco Packet Tracer SSH Bağlantısı adlı yazıyı okuyabilirsiniz…

Cisco Packet Tracer NAT PAT Konfigürasyonu Show Komutları

Router0#show ip nat translations Router0#show ip nat statistics Router0#show running-config Router1#show running-config
Router0#show ip nat translations
Pro Inside global Inside local Outside local Outside global
icmp 10.0.0.1:1024 192.168.10.20:1 10.0.0.2:1 10.0.0.2:1024
icmp 10.0.0.1:1025 192.168.10.20:2 10.0.0.2:2 10.0.0.2:1025
icmp 10.0.0.1:1026 192.168.10.20:3 10.0.0.2:3 10.0.0.2:1026
icmp 10.0.0.1:1027 192.168.10.20:4 10.0.0.2:4 10.0.0.2:1027
icmp 10.0.0.1:2 192.168.10.10:2 10.0.0.2:2 10.0.0.2:2
icmp 10.0.0.1:3 192.168.10.10:3 10.0.0.2:3 10.0.0.2:3
icmp 10.0.0.1:4 192.168.10.10:4 10.0.0.2:4 10.0.0.2:4

Router0#show ip nat statistics
Total translations: 0 (0 static, 0 dynamic, 0 extended)
Outside Interfaces: GigabitEthernet0/1
Inside Interfaces: GigabitEthernet0/0
Hits: 7 Misses: 8
Expired translations: 8
Dynamic mappings:

Router0#show running-config
Building configuration…
Current configuration : 772 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
ip cef
no ipv6 cef
!
!
license udi pid CISCO1941/K9 sn FTX1524V4OL
!
!
!
spanning-tree mode pvst
!
!
interface GigabitEthernet0/0
ip address 192.168.10.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 10.0.0.1 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip nat inside source list 1 interface GigabitEthernet0/1 overload
ip classless
!
ip flow-export version 9
!
!
access-list 1 permit 192.168.10.0 0.0.0.255
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
end
Router#

Router1#show running-config
Building configuration…
Current configuration : 617 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
ip cef
no ipv6 cef
!
!
license udi pid CISCO1941/K9 sn FTX15247004
!
!
spanning-tree mode pvst
!
!
interface GigabitEthernet0/0
ip address 10.0.0.2 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
end
Router#

Cisco yönlendiricilerde DHCP ayarları ve komutları için, Cisco Packet Tracer DHCP Konfigürasyonu adlı yazıya göz atabilirsiniz…

Cisco Packet Tracer NAT PAT Konfigürasyonu ⇒ Video

Cisco Packet Tracer NAT PAT konfigürasyonu adımlarını videoyu izleyerek gerçekleştirebilir ve ayrıca YouTube kanalımıza abone olabilirsiniz…

  Son Söz

Cisco Packet Tracer NAT PAT Konfigürasyonu – NAT PAT konfigürasyonu temel adımlarını gerçekleştirdik. PAT işlemi en çok kullanılan yöntemdir. PAT 64.000’den fazla port numaraları kullanır ve yönlendirici adreslerinin tükenmesi çok düşük bir olasılıktır. Sizlere faydalı olması dileğiyle hoşçakalın, takipte kalın!

Eğer bu makale faydalı ise, yorum yazarak geri bildirim gönderiniz. Şimdiden teşekkürler!

Yazıyı daha sonra tekrar okumak isterseniz, CTRL + D ‘ye basarak yer işaretlerine ekleyebilirsiniz!

Cisco Packet Tracer NAT PAT Konfigürasyonu İlgili Yazılar

Cisco Packet Tracer NAT PAT Konfigürasyonu İlgili Dosya
İlgili Dosya
Aşağıdaki butona tıklayarak, Cisco Packet Tracer NAT PAT konfigürasyonu PKT dosyasını bilgisayarınıza indirebilirsiniz…

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

19 − sixteen =