Cisco Packet Tracer Dynamic NAT Konfigürasyonu – Dynamic (Dinamik NAT) özel Ip adreslerini NAT havuzundaki Ip adresleri ile eşleştirir. Bu yazımızda Packet Tracer’da Dynamic NAT konfigürasyonunu ele alacağız.
Cisco Packet Tracer Dynamic NAT Konfigürasyonu

Cisco Packet Tracer Dynamic NAT Konfigürasyonu

Cisco Packet Tracer Dynamic NAT Konfigürasyonu

Dynamic NAT yapılandırılmış bir Cisco Router’da ISP tarafından satın alınmış Ip adres aralığı için havuz oluşturmak gerekir. Yerel ağdaki bilgisayarlar İnternet’e çıkarken, Cisco Router üzerinde yapılandırılmış Ip havuzundan boşta olan Ip adresini kullanırlar.

Önceki yazımızda, Cisco Packet Tracer Static NAT konfigürasyonu adımlarını incelemiştik. Bu yazımızda Cisco Packet Tracer Dynamic NAT konfigürasyonu adımlarını gerçekleştireceğiz.

Ayrıca, Cisco Packet Tracer Dynamic NAT konfigürasyonu PKT dosyasını yazının altındaki bağlantıdan indirebilirsiniz.

Packet Tracer’da Cisco Router’da Dynamic NAT Yapılandırma

Packet Tracer’da Cisco Router’da Dynamic NAT yapılandırma adımlarına artık geçebiliriz.

   Adım 1

Cisco Packet Tracer programını açınız ve aşağıdaki görüntüdeki gibi ağ topolojisi oluşturunuz.

Cisco Packet Tracer Dynamic NAT Konfigürasyonu

   Adım 2

Çalışma alanındaki bilgisayarların Ip adresi ayarlarını yapılandırınız.

Cisco Packet Tracer Dynamic NAT Konfigürasyonu

   Adım 3

Cisco Packet Tracer Dynamic NAT konfigürasyonu için Cisco Router üzerine tıklayınız ve CLI komut istemini açınız. Cisco Router üzerinde aşağıdaki komutları uygulayınız.

Router# conf t
Router(config)# interface gigabitethernet 0/0
Router(config-if)# ip address 192.168.10.1 255.255.255.0
Router(config-if)# ip nat inside
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# interface gigabitethernet 0/1
Router(config-if)# ip address 10.0.0.1 255.0.0.0
Router(config-if)# ip nat outside
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# ip nat pool DYNAMICNAT 10.0.0.5 10.0.0.10 netmask 255.0.0.0
Router(config)# ip access-list 1 permit 192.168.10.0 0.0.0.255
Router(config)# ip nat inside source list 1 pool DYNAMICNAT
Router(config)# end
Router# wr

Cisco Packet Tracer Dynamic NAT Konfigürasyonu

   Adım 4

Cisco Router üzerinde Dynamic NAT konfigürasyonu yaptıktan sonra, PC0’dan 10.0.0.2 Ip adresini Ping atarak bağlantıyı test ediniz. Aşağıdaki görüntüdeki gibi Ping işlemi başarıyla tamamlanmıştır.

Cisco Packet Tracer Dynamic NAT Konfigürasyonu

   Adım 5

PC1’den Cisco Router1’e Ping atıldığında da Ping işlemi başarılı olacaktır.

Cisco Packet Tracer Dynamic NAT Konfigürasyonu

   Adım 6

Cisco Router0 üzerinde, show ip nat translations komutunu uygulayarak NAT kayıtlarını görebilirsiniz. Aşağıdaki görüntüde görüldüğü gibi yerel Ip adresleri 10.0.0.5 ve 10.0.0.6 Public (Küresel) Ip adreslerini çevrildi.

Cisco Packet Tracer Dynamic NAT Konfigürasyonu

Packet Tracer nasıl kurulur ve kullanılır? Sorunun cevabını Cisco Packet Tracer Kullanımı adlı yazıdan bulabilirsiniz…

Cisco Packet Tracer Dynamic NAT Konfigürasyonu Show Komutları

Router0#show ip nat translationsRouter0#show running-config Router0#show ip nat statistics Router1#sho running-config

Router#show ip nat translations
Pro Inside global Inside local Outside local Outside global
icmp 10.0.0.5:1 192.168.10.10:1 10.0.0.2:1 10.0.0.2:1
icmp 10.0.0.5:2 192.168.10.10:2 10.0.0.2:2 10.0.0.2:2
icmp 10.0.0.5:3 192.168.10.10:3 10.0.0.2:3 10.0.0.2:3
icmp 10.0.0.5:4 192.168.10.10:4 10.0.0.2:4 10.0.0.2:4
icmp 10.0.0.5:5 192.168.10.10:5 10.0.0.2:5 10.0.0.2:5
icmp 10.0.0.5:6 192.168.10.10:6 10.0.0.2:6 10.0.0.2:6
icmp 10.0.0.5:7 192.168.10.10:7 10.0.0.2:7 10.0.0.2:7
icmp 10.0.0.5:8 192.168.10.10:8 10.0.0.2:8 10.0.0.2:8
icmp 10.0.0.6:1 192.168.10.20:1 10.0.0.2:1 10.0.0.2:1
icmp 10.0.0.6:2 192.168.10.20:2 10.0.0.2:2 10.0.0.2:2
icmp 10.0.0.6:3 192.168.10.20:3 10.0.0.2:3 10.0.0.2:3
icmp 10.0.0.6:4 192.168.10.20:4 10.0.0.2:4 10.0.0.2:4

Router#show running-config
Building configuration…

Current configuration : 806 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
ip cef
no ipv6 cef
!
!
license udi pid CISCO1941/K9 sn FTX1524A5WO
!
!
spanning-tree mode pvst
!
!
interface GigabitEthernet0/0
ip address 192.168.10.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 10.0.0.1 255.0.0.0
ip nat outside
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip nat pool DYNAMICNAT 10.0.0.5 10.0.0.10 netmask 255.0.0.0
ip nat inside source list 1 pool DYNAMICNAT
ip classless
!
ip flow-export version 9
!
!
access-list 1 permit 192.168.10.0 0.0.0.255
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
end
Router#

Router#show ip nat statistics
Total translations: 0 (0 static, 0 dynamic, 0 extended)
Outside Interfaces: GigabitEthernet0/1
Inside Interfaces: GigabitEthernet0/0
Hits: 9 Misses: 12
Expired translations: 12
Dynamic mappings:
— Inside Source
access-list 1 pool DYNAMICNAT refCount 0
pool DYNAMICNAT: netmask 255.0.0.0
start 10.0.0.5 end 10.0.0.10
type generic, total addresses 6 , allocated 0 (0%), misses 0
Router#

Router#show running-config
Building configuration…

Current configuration : 613 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
ip cef
no ipv6 cef
!
license udi pid CISCO1941/K9 sn FTX152407TL
!
!
spanning-tree mode pvst
!
!
interface GigabitEthernet0/0
ip address 10.0.0.2 255.0.0.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end
Router#

Cisco Packet Tracer’da bilgisayarlara otomatik Ip adresleri dağıtmak için, Cisco Packet Tracer DHCP Konfigürasyonu adlı yazıyı okuyabilirsiniz…

Cisco Packet Tracer Dynamic NAT Konfigürasyonu ⇒ Video

Cisco Packet Tracer Dynamic NAT konfigürasyonu adımlarını aşağıdaki videoyu izleyerek gerçekleştirebilir ve ayrıca YouTube kanalımıza abone olabilirsiniz…

  Son Söz

Cisco Packet Tracer Dynamic NAT Konfigürasyonu – Packet Tracer üzerinde basit bir ağ oluşturduktan sonra, Ip adreslerini belirledik ve ardından bilgisayarları ve Cisco Router’ları yapılandırdık. Sonuç olarak, Cisco yönlendirici üzerinde Dinamik NAT komutlarını uyguladıktan sonra bilgisayarlar başarılı bir şekilde Router1’e ulaşmıştır. Sizlere faydalı olması dileğiyle hoşçakalın, takipte kalın!

Eğer bu makale faydalı ise, yorum yazarak geri bildirim gönderiniz. Şimdiden teşekkürler!

Yazıyı daha sonra tekrar okumak isterseniz, CTRL + D ‘ye basarak yer işaretlerine ekleyebilirsiniz!


Cisco Packet Tracer Dynamic NAT Konfigürasyonu İlgili Yazılar;


Cisco Packet Tracer Dynamic NAT Konfigürasyonu PKT Dosyasını İndir;

Aşağıdaki butona tıklayarak Cisco Packet Tracer Dynamic NAT konfigürasyonu PKT dosyasını bilgisayarınıza indirebilirsiniz…


Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

19 − 5 =