Cisco Packet Tracer DHCP Konfigürasyonu – Cisco Packet Tracer programı ile ağ topolojileri oluşturabilir ve deneyimler kazanabiliriz. Cisco Packet Tracer programı bilindiği gibi Cisco firmasının bir ağ simulatör programıdır.
Cisco Packet Tracer DHCP Konfigürasyonu

Cisco Packet Tracer DHCP Konfigürasyonu

Cisco Packet Tracer DHCP Konfigürasyonu

Cisco Packet Tracer DHCP konfigürasyonu konusuna giriş yapmadan önce, daha önceki yazılarımızda Cisco Packet Tracer nedir ve Cisco Packet Tracer Kurulumu adlı yazılara göz atabilirsiniz. Packet Tracer DHCP yapılandırması ve iki ağı haberleştirme işleminde Cisco yönlendirici üzerinde sadece birkaç komut ile ayar yapacağız.

Cisco Packet Tracer programı kullanımına yeni başladıysanız, Cisco Packet Tracer kullanımı adlı yazımızda programın temel kullanımı hakkında bilgi sahibi olabilirsiniz.

Cisco Packet Tracer DHCP yapılandırması adımlarına artık geçebiliriz. Aşağıdaki adımları takip ediniz.

Cisco Packet Tracer’da Cisco DHCP Yapılandırma

   Adım 1

Cisco yönlendirici üzerinde DHCP yapılandırması için öncelikle Packet Tracer programında aşağıdaki görüntüdeki gibi bir topoloji oluşturunuz. Çalışma alanı üzerinde arayüzler ve diğer bilgiler için açıklamalar oluşturabilirsiniz.

Aşağıdaki topoloji iki farklı ağ içermektedir. 192.168.1.0/24 ve 192.168.2.0/24 iki farklı ağımız vardır. Bu ağlar için Cisco yönlendirici üzerinden otomatik Ip adresleri dağıtacağız.

Cisco yönlendirici üzerinde DHCP ayarları için Cisco yönlendirici üzerine bir kez tıklayınız.

Cisco Packet Tracer DHCP Konfigürasyonu

   Adım 2

Router0 penceresinde, CLI komut istemi sekmesine tıklayınız. CLI komut istemi Cisco yönlendiricileri komutlar vasıtasıyla konfigüre etmeyi sağlar.

Cisco yönlendirici ilk yapılandırma ekranında, No (Hayır) yazarak Enter tuşuna basınız. Bu ekranda eğer Yes (Evet) seçeneği seçerseniz, Cisco yönlendirici temel ayarları yapmak için adım adım soru soracaktır.

Biz manuel işlem yapacağımız için, No komutunu uyguluyoruz.

Cisco Packet Tracer DHCP Konfigürasyonu

   Adım 3

Cisco Packet Tracer’da Cisco DHCP yapılandırma için aşağıdaki Cisco DHCP komutları’nı sırasıyla uygulayınız. Öncelikle Cisco yönlendirici arayüzlerini konfigüre etmelisiniz. Cisco GigabitEthernet arayüzleri aktif ettikten sonra, Cisco DHCP yapılandırma komutlarını uygulayınız.

Router>enable
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface gigabitethernet 0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0 
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#interface gigabitethernet 0/1
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
Router(config-if)#exit
Router(config)#ip dhcp pool LAN1
Router(dhcp-config)#network 192.168.1.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.1.1
Router(dhcp-config)#dns-server 192.168.1.1
Router(dhcp-config)#exit
Router(config)#ip dhcp excluded-address 192.168.1.1
Router(config)#ip dhcp pool LAN2
Router(dhcp-config)#network 192.168.2.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.2.1
Router(dhcp-config)#dns-server 192.168.2.1
Router(dhcp-config)#exit
Router(config)#ip dhcp excluded-address 192.168.2.1
Router(config)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#wr
Building configuration...
[OK]
Router#

Cisco Packet Tracer DHCP Konfigürasyonu

   Adım 4

Cisco DHCP komutları’nı uyguladıktan sonra, Packet Tracer çalışma alanına eklediğiniz bilgisayarları otomatik Ip adresi için ayarlamanız gerekir. Bu işlem için, PC0 üzerine tıklayarak açılan pencerede IP Configuration (Ip Yapılandırma) seçeneğine tıklayınız. Ardından, PC0’ın otomatik Ip adresi alması için DHCP seçeneğini aktif ediniz.

Cisco Packet Tracer DHCP Konfigürasyonu

   Adım 5

PC0 üzerinde DHCP aktif edildikten sonra, ağ üzerinde bir DHCP Request mesajı yollanır. Ağ ortamında bulunan bir DHCP Server istemciye Ip adresi tahsis etmek için, DHCP Offer mesajı yollayarak DHCP işlemi kısacası tamamlanır.

Cisco Packet Tracer DHCP Konfigürasyonu

   Adım 6

PC0’ın DHCP’den Ip adresi istemesi sonucu, Cisco DHCP sunucudan başarıyla Ip adresi alındı.

Cisco Packet Tracer DHCP Konfigürasyonu

   Adım 7

192.168.2./24 ağında bulunan bilgisayarlar için DHCP seçeneğini etkinleştiriniz. PC2 üzerinde DHCP etkinleştirildikten sonra, Ip adresi için Request mesajı yollanır.

Cisco Packet Tracer DHCP Konfigürasyonu

   Adım 8

Cisco yönlendirici üzerinde 192.168.2.0/24 ağı için DHCP havuzu yapılandırıdığı için PC2 de başarılı bir şekilde Ip adresi aldı.

Cisco Packet Tracer DHCP Konfigürasyonu

   Adım 9

PC0 komut isteminden 2.0 ağına ping işlemi aşağıdaki görüntüde görüldüğü gibi başarılıdır.

Cisco Packet Tracer DHCP Konfigürasyonu

   Adım 10

PC3 üzerinden 1.0 ağına ping işlemi de başarılıdır.

Cisco Packet Tracer DHCP Konfigürasyonu

   Adım 11

Cisco Packet Tracer DHCP konfigürasyonu adımlarını tamamladık. Cisco DHCP show komutları ile Ip adresi tahsis edilen bilgisayarların Ip adresi ve MAC adreslerini görebilir. Ayrıca, Ip adresi çakışmalarını ve DHCP havuzu detaylarını görebiliriz.

Cisco Packet Tracer DHCP Konfigürasyonu

   Adım 12

Cisco yönlendirici üzerinde privileged mode (ayrıcalıklı mod) üzerinde show ip dhcp pool komutunu uyguladığımızda aşağıdaki görüntüdeki gibi DHCP havuz detaylarını görebiliriz.

Cisco Packet Tracer DHCP Konfigürasyonu

Cisco Packet Tracer DHCP Konfigürasyonu Show Komutları

Router#show ip dhcp ?Router#show ip dhcp binding Router#show ip dhcp pool

Router#show ip dhcp ?
binding DHCP address bindings
conflict DHCP address conflicts
pool DHCP pools information
relay Miscellaneous DHCP relay information

Router#show ip dhcp binding
IP address     Client-ID/                      Lease expiration    Type
Hardware address
192.168.1.2 000C.8536.A381           —                           Automatic
192.168.1.3 00E0.B0AC.5779           —                           Automatic
192.168.2.2 00E0.F7CA.7827           —                           Automatic
192.168.2.3 000A.F383.BCDE           —                           Automatic

Router#show ip dhcp pool

Pool LAN1 :
Utilization mark (high/low) : 100 / 0
Subnet size (first/next) : 0 / 0
Total addresses : 254
Leased addresses : 2
Excluded addresses : 2
Pending event : none

1 subnet is currently in the pool
Current index IP address range Leased/Excluded/Total
192.168.1.1 192.168.1.1 – 192.168.1.254 2 / 2 / 254

Pool LAN2 :
Utilization mark (high/low) : 100 / 0
Subnet size (first/next) : 0 / 0
Total addresses : 254
Leased addresses : 2
Excluded addresses : 2
Pending event : none

1 subnet is currently in the pool
Current index IP address range Leased/Excluded/Total
192.168.2.1 192.168.2.1 – 192.168.2.254 2 / 2 / 254
Router#

Cisco Packet Tracer DHCP Konfigürasyonu ⇒ Video

Cisco Packet Tracer DHCP konfigürasyonu adımlarını video olarak izleyebilir ve ayrıca YouTube kanalımıza abone olabilirsiniz…

  Son Söz

Cisco Packet Tracer DHCP Konfigürasyonu adlı yazımızı burada noktalandırıyorum. Cisco DHCP yapılandırma işleminden sonra bilgisayarlara otomatik Ip adresi dağıttık. Çalışma alanına farklı cihazlarda ekleyebilir ve otomatik Ip adresi dağıtabiliriz. Sizlere faydalı olması dileğiyle hoşçakalın, takipte kalın!

Eğer bu makale faydalı ise, yorum yazarak geri bildirim gönderiniz. Şimdiden teşekkürler!

Yazıyı daha sonra tekrar okumak isterseniz, CTRL + D ‘ye basarak yer işaretlerine ekleyebilirsiniz!

Cisco Packet Tracer DHCP Konfigürasyonu İlgili Yazılar

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir